DocumentationGetting startedUpdating wolkenkitUpdating the CLI

Updating the CLI

To update the wolkenkit CLI to the latest version run the following command:

$ npm install -g wolkenkit

Install the CLI locally

New versions of the CLI may drop support for previously supported wolkenkit runtime versions. To ensure that you have the right version of the CLI for a specific application, install the CLI into the local context of your application:

$ npm install wolkenkit@1.0.1 --save-dev

When installed locally, you can start the local version using npx. This will always favor the local over the global installation.